Engine: v0.55.0
Resolved
Sep 15, 2026 at 11:00pm UTC
Maintenance ended
Affected services
Created
Sep 15, 2026 at 6:20pm UTC
Platform Update — 15 September 2026
What's new
Your own systems can now be told when something happens, rather than
having to come and look. An organisation can name the systems it wants
kept informed and choose which moments they hear about — a patient
connecting a wearable, for example. Messages go out as those moments
happen, and a system that is briefly unreachable still receives them, so
you are not left reconciling gaps by hand.
A patient who disconnects a wearable is taken at their word. When
someone withdraws a device, it stops counting as one of their data
sources, the clinic is told, and the readings it brought in are cleared
out — so a withdrawal takes effect everywhere you would look for that
device, and there is nothing for you to act on elsewhere.
What this means for you
Nothing about how you work with the platform today changes, and nothing
you already rely on has moved. The one difference you may notice is that
a wearable a patient has disconnected no longer appears among their data
sources, and neither do the readings it brought in. Updates arriving in
your own systems is new ground, and it begins only once we have agreed
together what should be sent and where.
What's next
Updates landing in your systems. Which moments in a patient's record
should reach you as they happen rather than being fetched — a new result
arriving, a visit summary becoming ready, a document finishing
processing — and where should each of them land? One thing to plan for
on your side: you can rely on an update reaching you, but not on it
reaching you only once, so your systems should be able to take the same
one twice without harm.
Affected services